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C H A P T E R
1 Introduction

This chapter describes the features, functions, and 
proper care of the Larson Davis Building Acoustic 
Source models BAS001, BAS002, and BAS003.

Components

Figure 1-1 shows the components of the BAS002 Power
Amplifier System.

FIGURE 1-1  BAS002 System Components
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Features

The Larson Davis Model Building Acoustic Source has the
following features:

• High power and level output

• Fast and easy-to-use

• Fan-less cooling

• Very low-power output distortion (THD + N < 0.12%)

• Wide bandwidth

• Lightweight and small-dimension components

• Long-range, easy-to-use programmable hand-held
remote control using ISM 2.4 GHz radio frequencies

• Arbitrary waveform, using USB memory

• Pre-programmed pink and white noise

• Fully-automated reverberation time measurements with
the Model 831 noise generator

• ROHS, CE, ISO 10140, ISO 3382, and ASTM E2235
compliant

• Software for setting parameters and configuration over a
LAN

Basic Operations

• Source input selection

• One-button Start and Stop command

• USB file selection

• Timer-driven waveform gating

• Range finder function for remote radio range check

• BasBoost function to enhance lower frequencies

• Stand-By function to interrupt/restore power output

Applications

• Reverberation time

• Building and room acoustics
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• Absorption coefficient

Standards Compliance

• EN ISO 10140/3 and EN ISO 10140/4 Standard
(dodecahedral source)

• EN ISO 140/S Standard (façade - directional source)

• EN ISO 140-1

• EN ISO 3382 

• ASTM E2235

• DIN210

Standard Accessories

The BAS002 Power Amplifier is delivered with the
following standard accessories:

• Ethernet cable

• AC power cable

• CBL182 Speakon cable, 50 ft. (16m.)

• ISM antenna

• Hand-held remote control (with PP3 Battery)

• USB device with signal files and manual

• Hardcase for BAS002 power amplifier

• Control application software odsctrl

Optional Accessories

The following optional accessories are available:

• BAS001 omnidirectional speaker

• BAS003 directional speaker

• TRP023 tripod for BAS001 and BAS003

• CBL180 connecting Model 831 AC Out to BNC, 6 ft.
(2m.)

• CBL181 BNC M:M signal extension, 50 ft. (16m.)
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Figure 1-2 shows the deployment layout for Larson Davis
building acoustic source and sound level measurement
products.

FIGURE 1-2  Deployment Layout
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Safety and Care

Follow these safety and care guidelines for proper operation
and maintenance of the system:

• The amplifier and the loudspeaker are intended mainly
for indoor use. Do not use the system outdoors when it is
raining.

• Keep the product away from any heat source or
dampness.

• Keep the components free from all liquids.

• The system should be used only in locations with an
ambient temperature below 60°C or above -10°C.

• Follow the connection directions carefully. A wrong
connection can damage the product or its connected
parts. 

• Do not try to repair this product yourself. If damaged,
send it to Larson Davis according to the directions
provided at www.larsondavis.com.

Storage

To store the system for long periods of time, remove the
main power supply cables from the socket and put the
loudspeaker in its case. Remove the battery from the remote
control.

Cleaning

Use a damp cloth to clean the outside of the system. Do not
use cleaning solutions, chemicals, or solvents as they may
cause damage.
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C H A P T E R
2  First Use

This chapter outlines the steps to unpack the Model 
BAS002 Power Amplifier and prepare it for first use. 

Preparing for first use includes the following:

• Unpacking and inspection

• Assembling the amplifier and speaker

• Installing the remote control battery

• Powering-up the Model BAS002

Unpacking and Inspection

Your BAS002 has been shipped in
protective packaging. Please verify
that the package contains the items
listed below. Retain the packaging
for safe shipment for calibration
service. Report any damage or
shortage immediately to PCB
Piezotronics, Inc. at 888 258-3222
(toll free) or +1 716- 926-8243.

The BAS002 includes the following:

• BAS002 Power Amplifier

• Amplifier hardcase (17x21x9)

• ISM antenna

• Hand-held remote control

• USB device

• Power supply cable

• CBL182 Speakon cable

• Ethernet cable

• PP3 9V battery

Please record the purchase date, the
model and serial numbers for your
amplifier, sources and remote
control in the spaces provided on the
copyright page. You will find model
and serial numbers on the labels on
the back of the devices.

The amplifier display screen is covered with a protective
film. Carefully peel it off without using a scratching tool. 
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Assembling the Amplifier and Speaker

To prepare the amplifier and connect it to the speaker, follow
these steps:

Remember to turn the antenna
horizontally (or remove it) when
transporting to avoid damage.

Step 1 Mount the antenna, screwing it on the gold-plated 
connector on the on the front panel.

Step 2 Before connecting the power cord, check that the 
mains voltage is in the correct range for the version 
purchased: BAS002-U 90-132.5 VAC (55-65 Hz) or 
BAS002-E 190-265 VAC (45-55 Hz). The power supply 
specifications are displayed on the back panel.

Step 3 Place the amplifier vertically on a firm surface and 
place the tripod in a stable position.

Always stop signal generation and
disconnect AUX in before connecting
or disconnecting the speaker cable.

Step 4 Connect the amplifier to theBAS001 or BAS003 
with CBL182 (Speakon cable). Insert the plug into the right 
side CBL182 connector of the amplifier. Only one position 
is allowed. Turn it clockwise until you hear the locking 
click. Repeat the same steps to connect the source side. 

Step 5 Connect the AC power cord.

Installing the Remote Control Battery

To install the PP3 battery in the remote control, follow these
steps:

Step 1 Remove the remote control from the rubber boot. 

Step 2 Open the bottom slide to access the battery 
compartment. Note the polarity indicators and insert the 
battery accordingly.
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Step 3 Reassemble. 

FIGURE 2-1  Remote Control Bottom

On the top of the remote control, press the power button to
turn the remote on or off.

Powering-up the Model BAS002

By default the value of the power
output is set to -40 dB, the amplifier
is set to Stop mode, and the auxiliary
input is not connected to the final
power amplifier stage. 

To power up the system, press the power switch on the rear
panel of the amplifier. This will turn on the display and
generate a tone sound sequence from the internal speaker of
the amplifier.
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If an incorrect AC power voltage is
supplied, the protection fuse will be
blown and the amplifier will not
switch on.

FIGURE 2-2  BAS002 Amplifier Display

The amplifier should be connnected
to a grounded socket.

The default source input is the USB port. The LED near the
USB port will flash green and red rapidly during power up,
and then will remain off until a USB device is put into the
connector.
BAS002 2-4



C H A P T E R
3 BAS002 Power Amplifier

This chapter describes the components, features, and 
basic operation of the BAS002 power amplifier.

Components and Features

The BAS002 Power Amplifier generates specific signals
useful for acoustic applications and tests. It can also be
connected to the Model 831 sound level meter to simplify
and speed up RT-60 measurements. 

The power amplifier consists of the following components
or features:

• USB interface and player

• Auxiliary preamplifier and limiter

• Volume control and filter shaping

• Final power amplifier

• ISM Radio Receiver

• Display and keypad interface

• Power supply and filtering

Before powering down, stop any files
from playing or stop the Aux input.
Although the amplifier is protected
against abrupt source interruption,
the speaker may be damaged if an
interruption occurs during high
sound output. 

All functions are controlled by a microprocessor with
internal flash memory for saving settings and configurations.

The housing has been designed for field usage, being both
light in weight and equipped with shielding to prevent
electrical disturbances.

The system provides three different controls, as follows:

• BAS002 amplifier keypad controls

• Remote control

• Software control

The amplifier keypad provides extended functionality over
the remote control and the software controls provide
extended functionality over the amplifier keypad controls.
Each control can be used simultaneously during operation.
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The amplifier provides the following interfaces:

Front Panel: Display, keypad, AUX input connector, ISM
Antenna for remote control (right side panel), the ethernet
connector, monitor output, and the trigger connectors.

FIGURE 3-1  BAS002 Power Amplifier Front Panel
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Rear Panel: Power supply connecter and main power
switch.

FIGURE 3-2  BAS002 Rear Panel

Connections

POWER IN

The BAS002 is powered as either 110V (U version) or 220V
(E version) AC nominal voltage. 

Ensure that proper connection for
the signal is made by twisting the
connector clockwise.

SIGNAL OUT

The signal/power cable to the BAS001 or BAS003 speaker
uses CBL182 (Speakon) connecter and is located on the
right side of the unit.
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SIGNAL IN

The AUX IN or USB connection is available for input
signals.

ANALOG OUT

This output offers the “monitor signal” that goes to the
speakers before being amplified. 

RJ45 ETHERNET

This connecter is used with control software and fixed IP
addresses to remotely control the amplifier. Use a crossover
cable to connect directly to a PC or a straight cable to
connect to a switch or router.

Display and Keypad

FIGURE 3-3  BAS002 Amplifier Display

FIGURE 3-4  BAS002 Amplifier Keypad

Clipping Indicator

Pause Timer

Run Count

Play/Stop Status

Play Duration

Output Volume Attenuation

Stand-by Indicator

Trigger Indicator

Remote Control Indicator
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The BAS002 power amplifier display can be used with the 
keypad to select functions or modes. 

Press the up and down arrow buttons of the keypad to make
selections on the right side of the display. 

Table 3-1 shows the keypad controls for the fields located on
the right side of the BAS002 display.

Display Field (Right Side) Keypad Control

NO PLAY/PLAYING
Aux OFF/Aux ON

Press OK to switch the power output ON or 
OFF. In USB mode, press OK to start and stop 
the file reproduction. In AUX mode, press OK 
to drive the power amplifier.

SWEEP
No File
PINKEQ
ETC.

This field shows the currently selected file for 
reproduction in USB mode. Select this field and 
press OK to scroll forward in the file list. This 
function is active in USB mode and when the 
amplifier is not playing.

STAND-BY

Select this field and press OK to put the ampli-
fier in low-power mode. Outputs, such as vol-
ume, are not changed. Only the power output is 
excluded. 

USB in
AUX in

Select this field and press OK to specify the 
input source (and amplifier mode). The function 
is active in USB mode and when the amplifier is 
not playing.

TIMER Select this field and press OK to start the timer 
function in the amplifier. The timer plays pre-
designated files for a specified time and then 
pauses the amplifier for a specified time. The 
timer repeats this action according to the number 
of times specified. The timer values are speci-
fied with the internal memory option. 
Defaults: play time = 15 sec; pause time = 5 sec; 
repeat = 3 iterations. To interrupt the timer, 
select the NO PLAY field and press OK.

Table 3-1 Keypad Controls for BAS002 Display (Right Side)
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The left side of the BAS002 display indicates the amplifier
status. Table 3-2 describes the indications for each status
area.

BasBOOST Select this field and press OK to enable or dis-
able. When enabled, an “F” appears in the dis-
play above the “dB.” This function enhances 
low frequencies, below 100 Hz by pushing a 1/3 
octave band up by 15 dB.

Display Field (Right Side) Keypad Control

Table 3-1 Keypad Controls for BAS002 Display (Right Side)

Status Area Indication

Clipping Indicator
When inversely lit, indicates that the amplifier is 
in clipping mode and will activate protection cir-
cuits to lower output power.

Pause Timer Shows the seconds remaining for pause mode.

Run Count
Shows the number of iterations left to complete 
the TIMER cycle.

Play/Stop Status
When playing, shows the PLAY icon in USB 
mode or the AUX icon in AUX mode.

Play Duration The time the current file has been playing in 
USB mode.

Output Volume Attenuation Shows volume.

BasBOOST Indicator Displays an F icon when BasBOOST is on.

Cycling Indicator Displays a T icon when cycling is on.

Stand-by Indicator When reverse lit, indicates that the amplifier is 
in stand-by mode, lowering the power output 
signal.

Table 3-2 BAS002 Status Display (Left Side)
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Basic Operation

Playing Signal Files

To play signal files, follow these steps:

Make sure the volume is initially set
to low output levels.

Step 1 Plug in amplifier and power it up as previously 
described. 

The amplifier plays only .mp3 and
.wav files with filenames in the 8.3
character format. Longer file names
are truncated.

Step 2 Insert USB memory. All files in the root directory 
are loaded automatically. The BAS002 display changes from 
the NO PLAY status to PLAYING. 

Step 3 When the SWEEP field changes to the name of 
the first file, you can leave that file as the selection or press 
OK in this field to scroll through the list of files.

Step 4 Select the PLAYING field and press OK to play 
the file. To stop, press OK. 

Step 5 To go into NO PLAY mode, select PLAYING 
and press OK.

Using StandBy

To put the amplifier in Stand-by mode, select the
STANDBY field and press OK. To exit this mode, press OK
again. This mode puts the amplifier into low-power
operation and mutes the output. 

Trigger Indicator Indicates an external trigger has been received.

Remote Control Indicator Indicates a command from the remote control 
unit has been received.

Status Area Indication

Table 3-2 BAS002 Status Display (Left Side)
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Changing the Input Source

To change the input source for the amplifier, select either the
AUX in or the USB in field (whichever is displayed) and
press OK. The input mode is switched back and forth
between these options each time OK is pressed. 

If USB in is selected, the internal preamplifier and the
analogue net are connected to the USB source. If the AUX
in is selected the analogue net is connected to the AUX BNC
through a preamplifier/separator stage. Each channels has its
own volume control level.

If AUX in is selected, AUX ON appears in the first field.
Selecting the AUX ON field and pressing OK connects the
power amplifier to the analogue net (thus picking up the
signal from the external AUX BNC connector).

Selecting AUX OFF and pressing OK disconnects the
channel.

Using with Model 831

To use the BAS002 power amplifier with the Model 831,
follow these steps:

CBL180 and CBL181 are optional
accessories.

Step 1 Insert the plug end of CBL180 into the AC Out 
jack of the Model 831.

FIGURE 3-5  Model 831 AC Out

Step 2 Insert the BNC connecter end of CBL180 into 
CBL181 extension cable connector.

AC Out
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Step 3 Insert the BNC connector end of CBL181 into the 
AUX in connector on the BAS002 amplifier. Figure 3-6 
shows the connection.

CBL180 and CBL181 are optional
accessories.

FIGURE 3-6  CBL181 Connection to Power 
Amplifier

Setting the Timer 

To use the timer, select the TIMER field and press OK. The
timer starts the following sequence:

The amplifier pauses for a specified PauseTime.

• After the pause, the amplifier plays the selected file for
the specified PlayTime.

• After playing for the specified PlayTime, the amplifier
pauses again for the specified PauseTime. 

This sequence is repeated for the specified number of
repeatTimes.

The default values for TIMER variables are as follows:

The PauseTime, PlayTime, and
repeatTimes values can be set using
the BAS002 software. 

• PauseTime: 3 seconds

• PlayTime: 10 seconds

• repeatTimes: 3 cycles

Selecting the TIMER field and pressing OK stops the
sequence but not the playing of the file, if it is running.
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Playing must be stopped manually. The file is played until
the specified PlayTime has elapsed or for the duration of the
file, whichever ends first. 

Applying the BasBOOST Enhancer

To activate the BasBOOST function, select the field and
press OK. BasBOOST enhances lower frequencies, with a
selectable roll-off frequency and a selectable gain, and
works as a FIR in the DSP. This function is available for the
USB source only.
BAS002 Applying the BasBOOST Enhancer 3-10



C H A P T E R
4 Remote Control

This chapter describes the functions and operations of 
the hand-held remote control.

The BAS remote control operates in the ISM band at 2.4
GHz, conforming to world-wide regulatory-approved
frequencies. 

FIGURE 4-1  Hand-Held Remote Control

Switch

Three-color LED Keypad

Antenna
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Features of the Remote Control

The remote control unit provides a wide radio range at low
power and draws low current levels by optimizing the
operating and idle status. A low power microprocessor
controls the functions of the radio remote control.

The control also includes a range finder to indicate if the
amplifier is in range and if the amplifier is playing a sound.

Keypad Functions

• Left Arrow: Increases the attenuation, thus lowering the
volume. 

• Right Arrow: Decreases the attenuation, thus increasing
the volume. 

• OK Button: Starts and stops playing in USB mode, and
enables or disables the source in AUX mode.

The keypad on the remote control
functions the same as the keypad on
the amplifier, with the exception of
the up and down arrow keys. 

• Up and Down Arrows: these keys can be programmed
by software to activate functions such as BasBOOST,
TIMER, STANDBY, etc. Each function that is
programmed is saved for next use until a different
function is assigned. These keys have no programmed
function initially, by default.

LED Status

The LED emits green, red, or yellow, depending on the
status of the remote control signal with the system. Also, the
LED may flash or show a steady light depending on system
status. 

• Green flashing: the amplifier is successfully receiving
signals from the remote control and is muted (no sound
signal is produced by the speaker). Press OK to start the
amplifier playing (the selected file in the USB device
will be played or the AUX IN source channel will be
driven to the power amplifier).

• Green steady: the amplifier is successfully receiving
signals from the remote control and playing sound. The
signal source may come from USB or AUX IN. Press
OK to stop the amplifier from playing.
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• Red steady: the remote control is not in the radio range
of the amplifier. Keypad commands are transmitted by
the remote control but not received by the amplifier. In
this case, move closer to the amplifier until the LED is
green and radio connection is re-established.

• Red flashing: the remote control battery is low. When
the LED is in this state, the battery has 30 minutes of life
before the remote control will turn off.

• Yellow flashing or steady: The remote control is
signaling the amplifier successfully but the battery power
is low. 

Programming Mode

The hand-held remote control can be put in programming
mode to change the radio power output, the radio channel,
and the range finder function.When in programming mode,
the remote control flashes a fast red-green sequence every
eight seconds.

Battery Replacement

The PP3 9V battery in the remote control can be replaced
with either alkaline or lithium-ion rechargeable types.
Typically, the battery lasts more than 60 hours under normal
conditions. For instructions on replacing the battery, see the
"First Use" chapter in this manual.
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C H A P T E R
5 BAS001 Dodecahedral 
Speaker

This chapter describes the features and components of 
the BAS001 dodecahedral source speaker. 

The BAS001 is designed with the following specifications:

• High power output

• Omnidirectionality 

• Frequency range wide enough for efficiently reproducing
the sound field from 100 Hz up to 6300Hz

• Small dimensions and light weight

Each feature can be optimized independently. The frequency
range and directivity of the sound source meets the standards
for ISO 140, DIN 52210 and ISO 3382.

FIGURE 5-1  BAS001 Dodecahedral Speaker

EyeboltSpeaker Feet

Tripod
Coupling

CBL182
(Speakon) Cable
Connection

Handle
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Additional Information

The following tips may be helpful when using the speaker:

• The eyebolt can be used to hang the speaker if a tripod is
not a convenient solution. 

• The handle has been placed on the side of the speaker to
help in handling and managing the device.

• The source can be positioned on the floor, using the five
feet on one side.

• To connect the speaker cable, insert it into the female
panel connector and turn clockwise. To disconnect it,
pull the tab, turn counter-clockwise and take out the
connector.

• Refer to the "Technical Specifications" chapter in this
manual for specific electric or physical characteristics.
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C H A P T E R
6 Directional Source BAS003

This chapter describes the features and components of 
the BAS003 directional source speaker.

Because of its directivity, the BAS003 is designed to allow
building façade testing measurements according to specified
standards. The BAS003 provides the following:

• High power output

• Good directionality 

• Frequency range wide enough for efficiently reproducing
the sound field from 100 Hz up to 4000Hz

• Small dimensions and light weight

These features can be optimized independently. The
frequency range and directivity of the sound source meets
the standards for ISO 140, DIN 52210 and ISO 3382.

FIGURE 6-1  BAS003 Directional Source Speaker

For more information on the electrical and physical
characteristics of the BAS003, see the "Technical
Specifications" chapter in this manual.

Speaker

Tripod
Coupling (2)

CBL182
(Speakon)
Connector
(Rear)

Side Speaker
Feet (3)
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C H A P T E R
7 Software Control

This chapter describes functions and controls of the 
BAS002 system software.

Launching the Software

To launch the BAS002 system software, copy the
odsctrl.exe file from the supplied USB flash memory and
paste it to a location on your computer. Then double-click
the file icon.

FIGURE 7-1  BAS002 Software Interface
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The BAS002 system software provides the most extended
control of the system, as shown in Table 7 - 1.

Connecting the Amplifier

Before using the software, connect the BAS002 to your
network with an Ethernet cable. If connecting directly to a
PC, use a crossover networking cable.

Feature/Function
Remote 
Control

Amplifier 
Keypad

Software 
Controls

Start/Stop Y Y Y

Output Volume Y Y Y

File Selection Y Y Y

Input USB or AUX N Y Y

Standby (Mute) N Y Y

Timer Cycling N Y Y

BasBOOST Enhancer N Y Y

Timer Control and Setup N N Y

Display Contrast N N Y

Radio Power and Setup N N Y

Fade-in and Fade-out N N Y

Radio Programming N N Y
Y = Yes N = No

Table 7 - 1 BAS002 System Controls
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FIGURE 7-2  BAS002 Software Connection

Upon being launched, the software searches for a client. In
this state the Connect icon is red and flashing. If the LAN
AutoLink option is checked, the software searches for a
BAS002 unit on the same network subnet. The static IP
address of the BAS002 amplifier is always 192.168.1.2. The
IP address of the PC used to run the software must be in the
same subnet as the amplifier. Accordingly, it will be
192.168.1.x, where x is a number between 1 and 254,
excluding number 2.

The software controls are not enabled until the connection is
established with the amplifier. Upon connection, the connect
icon changes to green and the previously-specified settings
are loaded.

Configuring TCP/IP

If a message appears indicating limited or no connectiviy,
make sure that your PC is assigned a static IP address within
the same subnet. Also, if your router is set to configure TCP/
IP addresses automatically, through DHCP, the PC will not
find the amplifier.

This section shows how to configure TCP/IP on a Windows
7 operating system, as follows:

Step 1 To view the current network connection details, 
click the Control Panel from the Start menu and then click 
Network and Sharing Center.
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Step 2 On the Network and Sharing Center, click on the 
Local Area Connection link as shown in Figure 7-3.

FIGURE 7-3  Local Area Connection Link

Step 3 On the Local Area Connection Status dialog 
box, click the Properties button.
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Step 4 On the Local Area Connection Properties dialog 
box, select Internet Protocol (TCP/IP) and click the 
Properties button, as shown in Figure 7-4.

FIGURE 7-4  LAN Properties

On the General tab of the Internet Protocol (TCP/IP)
Properties dialog box, select the option to Use the
following IP address. Enter the static IP address of your PC
in the IP address field. For the Subnet mask field, press the
Tab key to allow Windows to define the subnet mask. The
Default gateway field can be left blank. 
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Figure 7-5 shows an example of IP address configuration.

FIGURE 7-5  IP Address Configuration

To simplify the connection, use a
CAT5E cable directly to the
amplifier.

Once the connection is established, the LED on the Ethernet
port changes from a flashing red to a steady green.

Selecting USB Signal Sources

To select USB signal sources in the BAS002 software,
follow these steps:

Step 1 Insert the flash memory device containing the 
source file into the USB port of the amplifier. 

Step 2 On the Channel area, click USB in, as shown in 
Figure 7-6.

FIGURE 7-6  Channel: USB in
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Step 3 Once the USB files appear in the File List, select 
the file to be used and click Set File, as shown in Figure .

Once it has been selected and set,
the name of the file is also shown on
the amplifier display.

FIGURE 7-7  File List

Larson Davis recommends verifying
the signal initially at low output
levels. 

Step 4 In the Volume Control area, adjust the volume by 
selecting values from the USB drop-down list. These values 
decrease by 1 dB from 0 to -20 dB and by 5 dB from -20 dB 
to -90 dB.

Step 5 To begin sound measurement, click PLAY.
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Selecting AUX Signal Sources

To select AUX signal sources with the Model 831 in the
BAS002 software, follow these steps:

Step 1 Insert the plug end of CBL180 into the AC Out 
jack of the Model 831. Figure 7-8 shows the AC Out.

FIGURE 7-8  Model 831 AC Out

Step 2 Insert the BNC connecter end of CBL180 into the 
CBL181 extension cable connector.

Step 3 Insert the BNC connector end of CBL181 into the 
AUX in connector on the BAS002 amplifier. Figure 7-9 
shows the connection.

CBL180 and CBL181 are optional
accessories.

FIGURE 7-9  CBL181 Connection to Power 
Amplifier

AC Out
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Make sure the volume is initially set
to low output levels.

Step 4 In the Volume Control area, adjust the volume by 
selecting values from the USB drop-down list. These values 
decrease by 1 dB from 0 to -20 dB and by 5 dB from -20 dB 
to -90 dB.

Step 5 To begin sound measurement, click PLAY.

Refer to the Larson Davis Model 831 Manual for more
information on playing sound files.

Setting Parameters

In the lower left corner of the software interface, you can set
amplifier parameters by clicking on the following tabs:

• Radio

• System

• Audio

• Timer

Radio (Remote Control)

To set the remote control parameters in the amplifier, follow
these steps:

Step 1 Click the Radio tab. Figure 7-10 shows the tab.

FIGURE 7-10  Radio Tab
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Step 2 Specify the following parameters:

The amplifier and the remote control
must be set to the same radio
channel to function properly.

• Channel ISM: Specify radio channels 10, 30, 50, or 70.

• Power EIRP (Transmit Power): Specify ranges from -
14, -10, -6, -1, +6, +10, +13, +15 dBm. The higher the
power, the wider the range. Remember to comply with
EIRP limits and local regulations

Disable the range finder in the
remote control before activating the
range finder in the amplifier.

• Range Finder (on amplifier): Select Enabled or
Disabled.

• Range Finder Beep: Select this option to have amplifier
beep each time it receives a signal from the remote
control for testing purposes. This option should not be
selected during measurements.

After clicking Set, the parameter
configurations are stored in the
amplifier memory for use even after
turning off the amplifier.

Step 3 Click Set. The LED on the remote control flashes 
green when it is connected to the amplifier. See the chapter 
on the hand-held remote in this manual for further 
information on LED indications.

Timer

To set timer parameters in the amplifier, follow these steps:

Step 1 Click the Timer tab. Figure 7-11 shows the tab.

FIGURE 7-11  Timer Tab
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Step 2 Specify the values for each option:

• Pause: Specify the Max number of seconds for the
starting pause value. Specify the Current number of
seconds for the on-going pause time.

• Play: Specify the Max number of seconds for the
starting play time. Specify the Current number of
seconds for the on-going play time.

• Repeat: Specify the Max number of seconds for the
starting number of play-pause cycles. Specify the
Current number of seconds for the on-going play-pause
cycles.

To start the timer immediately, click
the Timer button in the Functions
area.

Step 3 Click Set.

System

To set system parameters in the amplifier, follow these steps:

Step 1 Click the System tab. Figure 7-12 shows the tab.

FIGURE 7-12  System Tab

Step 2 Specify the following options:
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• UP key function: Select a dedicated function for the up
arrow key of the remote control.

• DN key function: Select a dedicated function for the
down arrow key of the remote control.

• OK key function: Select a dedicated function for the
OK key of the remote control.

• Contrast: Select available values from high to blank. 

• Back Light: Select this option to turn on the backlight.

Step 3 Click Set.

Audio

To set Audio parameters in the amplifier, follow these steps:

Step 1 Click the Audio tab. Figure 7-13 shows the tab.

FIGURE 7-13  Audio Tab

Step 2 Specify the following options:

• Ramp Play: Select this option to ramp volume up from
mute to specified output.

• Ramp Stop: Select this option to ramp volume down
from specified output to mute.

• Ramp Time: Specify the duration in number of mS to
ramp up or ramp down.
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• Ramp Tick: Specify the number of steps for increasing
or decreasing volume in Ramp Time.

Step 3 Click Set.

Using Functions

The same functions available on the amplifier display menu
are also available on the software interface, including:

To perform any of these functions,
click the buttons labelled
accordingly.

• BasBoost

• StandBy

• Timer

The timer function parameters can be set on the Timer tab,
as described in the “Setting Parameters” section in this
chapter.

For more information on the use of these functions, refer to
the "BAS002 Power Amplifier" chapter in this manual.
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A P P E N D I X
A Technical Specifications

The specifications contained in this chapter are subject to
change without notice. Please refer to calibration and
measurement results for data on a specific unit.

Acoustic Standards met by BAS002 Amplifier

Electrical, EMC & Safety

ISO 140-3:2010 When used with BAS001

ISO 140-4:2010 When used with BAS001

ISO 140-5:2010 When used with BAS001 or BAS003

ISO 3382-1:2009 When used with BAS001

ISO 3382-2:2008 When used with BAS001

ASTM E90 When used with BAS001

ASTM E336 When used with BAS001 or BAS003

ASTM E966 When used with BAS003

ASTM E2235 When used with BAS001

DIN 52 210 When used with BAS001 or BAS003

Low Voltage Directive 2006/95/EC

EMC Directive 2004/108/EC

IEC 60065 6'th Ed

Low Voltage IEC 60101-1

UL 6500 2'nd Ed

FCC FCC part 15b Class A

EMC Emissions IEC 61000-6-4

EMC Immunity IEC 61000-6-1

CE

ROHS 2002/95/EC ROHS

WEEE (RAEE) Electronic waste 
disposal

2002/96/EC

2002/95, 2002/96, and 2003/108/EC Directive
2004/108/EC Directive
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Model BAS002 Power Amplifier Specifications

Physical Charcteristics

Power Supply

Connectors & Signals

Dimensions 12.2 x 9.4 x 4.7 in 31 x 24 x 12 cm
Weight 8.8 lbs 4 kg
Temperature Range -20°C to +70 °C
Relative Humidity <90% not condensing

BAS002-U 115 V 90-132.5 VAC 55-65 Hz Fuse T6.3AH (5x20mm)

BAS002-E 230 V 190- 265 VAC 45-55 Hz Fuse T3.15AH (5x20mm)

AUX IN
Connector BNC
Input Voltage +/-10 Vpk (max)
Input Impedance 100 k Ω

Analog Out
Connector BNC
Output Voltage +/- 10 Vpk (max)
Output Impedance 50 Ω

Speaker Output

Connector Neutrik SpeakOn 4-pole
Minimum Load 2 Ω
Max Output Voltage 80 V
Maximum Current 35 A
Max pure capacitive Load 470 nF

Triggers - Digital I/O

Connector Mini XLR 3-pin male (Rean)

Pin 1 (trigger out)
0 - 5 VDC, 30 mA max 
Pulse on start and stop

Pin 2 (Ground) 0 VDC

Pin 3 (Trigger input) 
0 - 5 VDC, 30 mA max 
Pulse high to start and stop

Ethernet Connector RJ45
LAN 10/100 Mbps

Power Supply Connector VDE 10 A
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Power Amplifier

USB Player

ISM Antenna

Connector SMA
Impedance 50 Ω
Frequency Range ISM Band 2.4 GHz
Gain 2 dBm

USB Connector Type A female
Version 2.0 12 Mbps

Output Power 0.05% Thd+n, 1khz, 4 Ω 500 W
Bandwidth 4 Ω Load 5 Hz – 80 Khz
Thd + N Aes17 Filter, 10hz-20khz 0.12%
Efficiency 500 W, 4 Ω, 230 Vac 81%
Voltage Gain 27.1 dB
Linearity 20 Hz – 20 Khz ±0.5 dB
Imd 0.0005%
Tmd 0.003%
Idle Noise 80 uV
Power Consumption 725w Max 3 W Standby Power
Dynamic Range 115 dBA
Features Overcurrent, Thermal, Clipping Protection, Supply Filtering

USB Version 2.0 – 12 Mbps
THD 0.1%
Dynamic Range >90 dB
S/N ratio 83 dB
Linearity ± 0.1dB
DAC resolution 18 bits
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Supported WMA Formats

Note: Windows Media Audio codec version 2,7,8 and 9 are supported. All WMA profiles (L1, L2 and L3) are
supported. WMA9 Professional and WMA 9 Lossless are not supported. In addition to these WMA decoding
profiles, all other bitrate and samplerate combinations are supported, including variable bitrate WMA streams.

Supported MP3 Formats (MPEG layer III)

Note: Variable Bit Rate (VBR) format is supported. Incompatibilities may occur with MPEG 2.5 because it is not
a standard format.

Sample
rate

Bitrate (kbit/sec)

Hz 5 6 8
1
0

1
2

1
6

2
0

22
3
2

4
0

4
8

64
8
0

96
12
8

16
0

192
25
6

32
0

8000
11025
16000
22050

32000

W
M
A
4

44100

W
M
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/8

W
M

A7/
8

W
M
A9

W
M
A9

48000

W
M
A
9

W
M
A
9

W
M

A8/
9

MPEG 1.0 Bitrate – kbit/sec

Samplerate - Hz
3
2

4
0

4
8

5
6

6
4

8
0

9
6

11
2

12
8

16
0

19
2

22
4

25
6

32
0

48000 X X X X X X X X X X X X X X
44100 X X X X X X X X X X X X X X
32000 X X X X X X X X X X X X X X

MPEG 2.0 Bitrate – kbit/sec
Samplerate - Hz 8 16 24 32 40 48 56 64 80 96 112 128 144 160

24000 X X X X X X X X X X X X X X
22050 X X X X X X X X X X X X X X
16000 X X X X X X X X X X X X X X
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Radio Unit

Note: For European use, the maximum power level is 10mW ERP. This condition is satisfied with +10dBm.The
radio unit is FCC compliant as channels 0, 1 and 79 are avoided.

Assembly Drawing

Operating Band ISM - Frequency 2.4 GHz – 2.483 GHz
Receiver sensitivity -95 dBm
Output Power EIRP -14, -10, -6, -1, +6, +10, +13, +15 dBm
Baseband GFSK
Modulator DSSS
Channels available from 2 to 78 – 10, 30, 50, 70 selectable
Channel Separation 1 MHz
BAS002 Model BAS002 Power Amplifier Specifications A-5



Hand-Held Remote Control Specifications

Features

Physical Characteristics

Power Supply

Radio Unit

Wide Radio Range
Worldwide Radio Standard compatibility ISM band
Low power consumption & long operating time
Multifunction Status Indicator
Range Finder function
Programmable keys
Selectable Channels and Tx Power
Polarity inversion protection
Protecting Rubber boot

Dimension 5.7 x 3.1 x 1.6 in 14.5 x 8 x 4 cm
Weight  (with battery) 0.44 lbs 200 g
Temperature Range -20°C to +70 °C
Relative Humidity <90% not condensing

PP3 Battery (IEC 6LR61, ANSI 1604A) 9 V Alkaline or LiIon
Operating Life 60 hr, on-the-field usage

Operating Band ISM - Frequency 2.4 GHz – 2.483 GHz
Receiver sensitivity -95 dBm
Output Power EIRP -14, -10, -6, -1, +6, +10, +13, +15 dBm
Baseband GFSK
Modulator DSSS
Channels available from 2 to 78 – 10,30,50,70 selectable
Channel Separation 1 MHz
Power consumption 10 mW standby, 0.25W Tx peak
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Model BAS001 Dodecahedral Source 
Specifications

Features

Physical Characteristics

Acoustical Specifications

Electrical Specifications

High sound power level output
Acoustically Isotropic Source
Frequency Response Flatness in Standards Range
Lightweight
Compact dimensions

Dimensions (carrying case CCS044) 14½ x 14½ x 15¼ in 37 x37x39 cm
Weight 17 lbs 7.7 kg
Temperature Range -20°C to +70 °C
Relative Humidity <90% not condensing

Sound Power
117 dB re 1 pW (not-equalized)
109 dB re 1 pW (equalized 50-5kHz)

Sound Pressure Level 95 dB(Z) at 10 m
Operating range 50 ~ 12.5 kHz
THD 0.1%
Amplitude linearity ±2 dB from 50 to 5 kHz

Input Impedance @ 1kHz 5.5 Ω
Max Power 720W
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Min/Max Directivity Errors

Equalized output power
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Directivity

Model BAS003 Directional Source Specifications

Features

High sound power level output
Acoustically Directional Source
Frequency Response Flatness in Standards Range
Lightweight
Compact dimensions
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Physical Characteristics

Acoustical Specifications

Electrical Specifications

Equalized output power

Dimensions (carrying case CCS044) 14½ x 14½ x 15¼ in 37 x37x39 cm
Weight 17 lbs 7.7 kg
Temperature Range -20°C to +70 °C
Relative Humidity <90% not condensing

Sound Power
113 dB re 1 pW (not-equalized)
116 dB re 1 pW (equalized 50-5kHz)

Sound Pressure Level 95 dB(Z) at 10 m
Operating range 50 ~ 12.5 kHz
THD 0.1%
Amplitude linearity ±2 dB from 50 to 5 kHz
Directivity 20° @ -3dB

Input Impedance @ 1kHz 4 Ω
Max Power 120Wrms
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Directivity

CE Declaration of Conformity

PCB Piezotronics, Inc. declares that:

Model BAS002 Power Amplifier 
has been measured in representative configuration with: 

• Model BAS001 Dodecahedral Source

• Model BAS003 Directional Source

• Remote Control

and the following cables:

• CBL182 Speakon Signal Power cable

• CBL180 Model 831 AC out to BAS002
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with a generated acoustic field of 115 dB of Equalized
White Noise.
The Model BAS002 complies with the European
Community EMC Directive (2004/108/EC) and also the
Low Voltage Safety Directive (2006/95/EC) by meeting the
following standards:

• IEC 61326-1:2005: Electrical equipment for
measurement, control and laboratory use – EMC
requirements.

• IEC

• 61000-4-2:2008 Electrostatic discharge (ESD) immunity.
± 4kV contact discharges and ± 8 kV air discharges.

• IEC 61000-4-3:2006 Radiated, radio frequency,
electromagnetic field immunity. 26 MHz to 1 GHz at 10
V/m, 1.4 GHz to 2 GHz at 3 V/m, 2.0 GHz to 2.7 GHz at
1 V/m with 1 kHz 80% AM.

• IEC 61000-4-4:2004 Electrical fast transient (EFT)/burst
immunity. ±2 kV (5/50 ns, 5 kHz).

• IEC 61000-4-6:2008 Immunity to RF conducted line
disturbances. 10 V, 1 kHz 80% AM from 150 kHz to 80
MHz.

• IEC 61000-4-8:2001 Power frequency magnetic field
immunity. 80 A/m. 50/60 Hz.

• CISPR 11:2009: Industrial, scientific and medical (ISM)
radio-frequency equipment - Electromagnetic
disturbance characteristics - Limits and methods of
measurement Class B

• IEC 60101-1:2001 Safety requirements for electrical
equipment for measurement, control and laboratory use -
Part 1: General Requirements.
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A P P E N D I X
B Default MP3 Files

This appendix describes the default MP3 files provided on
flash memory with the BAS002, as shown below.

The BAS002 display limits the actual
size of the files to 8 characters.

Signal Type

• pink: pink noise

• white: white noise

• sweep: sine sweep

Equalization

• eq: Equalized for dodecahedral speaker. Signal is modi-
fied to account for output of this speaker (inverse transfer
function applied).

• eqc: Equalized and compressed. Compression is used to
reduce the crest factor in order to have more power out-
put without clipping.

• fac: Equalized for façade speaker BAS003.

• Nn: No equalization.
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A P P E N D I X
C MP3 File Creation: An 
Example

This appendix provides an example for editing sound waves
and generating MP3 files for use with the BAS002 power
amplifier and speakers.

Creating MP3 Signal Files: Overview

The BAS002 power amplifier accepts files in MP3 format
for replay. When creating file, follow these general steps:

Step 1 Define your signal type, e.g. pink noise, white 
noise.

Step 2 Define the frequency range of interest.

Step 3 Adapt the signal to the BAS001 speaker output.

Step 4 Compress signal to gain output power.

Step 5 Normalize signal within the MP3 file.

Creating MP3 Signal Files: Example

For the most current information on
using Audacity, refer to the specific
manuals, guides, and software help
for the application.

The following MP3 file creation example includes using
Audacity V1.3.13 software, coupled with the LAME MP3
export routine. Both applications can be downloaded from
the internet. Once the software has been downloaded,
installed, and opened, follow these steps.

Step 1 Create new file. Click File > New.

Step 2 Create track. Click Tracks > Add New > Audio 
Track (or press CTL+SHIFT +N).
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Step 3 Fill with noise. Click Generate > Noise. The fol-
lowing Noise Generator dialog box specifies 
white noise for six minutes.

The resulting screen allows you to verify the following:

Click the Audiotrack drop-down
arrow to switch views.

• Mono (or Stereo)

• Sampling rate: 44100 Hz

• Precision: 32-bit float

• Amplitude: 0.8
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Step 4 Sharpen frequency contents. Click Analyze > Plot 
Spectrum. 

The following dialog box appears:
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Step 5 Edit the graphical curve. Click Effect > Equaliza-
tion. . . Use the Draw Curve mode to edit, as 
shown below. You can also use the Graphic EQ 
function to modify the curve.
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Step 6 Normalize. Click OK, then click Effect > Nor-
malize. The Normalize dialog box appears, as 
shown below. Although Audacity limits the 
dynamic range of the filter, this will be corrected 
automatically. 
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Step 7 View the plot spectrum. Click Analyze > Plot 
Spectrum.

Step 8 Select the curve. Click Effect > Equalization. . . 
Select the eq12cawhite curve, as shown below. 
This curve is the BAS001 white noise inverse 
transfer function.
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Step 9 Click OK. The Equalization graph shows the 
curve below.
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Step 10 Click Effect > Normalize. Then click OK.
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Step 11 Click Analyze > Spectrum.

Note: Log frequency.
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Step 12 Click Effect > Compressor. Compress the signal 
with the Dynamic Range Compressor dialog 
box, as shown below. 
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Step 13 Click OK.
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Click Analyze > Plot Spectrum.

For easy recognition on the BAS002
display, filenames should be 8 char-
acters or less. Duplicates are dis-
played with the same first 6
characters but the last 2 characters
are shown as “2”.

Step 14 Save as MP3 file. Click File > Export. Then 
select Format: MP3.

Step 15 Transfer to USB Memory.

•
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